Announcement

Collapse
No announcement yet.

Desktop Crash on startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Desktop Crash on startup

    ok heres the problem yesterday my pc crashed while i was playing a game of dawn of war dark crusade. so the pc was totally froze and i needed a hard restart when i turned my pc back on i get to the desktop and the pc would freeze and then the screen would turn black like in standby mode and i have absolutly no idea on what is causing the problem. im here in safemode which is the only way i can excess the pc for more then 5 seconds. if anybody knows what to do i would be more than greatful.

  • #2
    Hi Cameron and welcome to free PC help.
    Ok first of all have you installed anything new recently?
    have you tried going into the BIOS and clicking 'run optimized defaults'
    from what you are saying it sounds graphic card related, and could be the result of a new driver?
    Intel Q6600 @ 4Ghz (Watercooled)
    Asus P5K premium black pearl
    4GB OCZ Reaper 8500
    260GTX

    Join Free PC Help - Register here

    Donations are welcome - here

    PC Build


    We are all members helping other members.
    Please return here where you may be able to help someone else.
    After all, no one knows everything and you may have the answer that someone needs.

    Comment


    • #3
      i updated my videocard driver last week but my pc has been fine.
      and il try that in BIOS now.

      i rolled back my pc to the 1st june and still no change.

      Comment


      • #4
        ok, can you try uninstalling the graphics card driver from safe mode and restart
        Intel Q6600 @ 4Ghz (Watercooled)
        Asus P5K premium black pearl
        4GB OCZ Reaper 8500
        260GTX

        Join Free PC Help - Register here

        Donations are welcome - here

        PC Build


        We are all members helping other members.
        Please return here where you may be able to help someone else.
        After all, no one knows everything and you may have the answer that someone needs.

        Comment


        • #5
          ok that was the problem thanks im now on my normal mode is there anything esle i should lookout for?

          Comment


          • #6
            just sounds like the driver that you installed was either incompatible or you didnt uninstall the old one
            Intel Q6600 @ 4Ghz (Watercooled)
            Asus P5K premium black pearl
            4GB OCZ Reaper 8500
            260GTX

            Join Free PC Help - Register here

            Donations are welcome - here

            PC Build


            We are all members helping other members.
            Please return here where you may be able to help someone else.
            After all, no one knows everything and you may have the answer that someone needs.

            Comment


            • #7
              thanks alot

              Comment

              Working...
              X