Announcement

Collapse
No announcement yet.

Mystery of the hiding file!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mystery of the hiding file!

    Running on XP
    I am trying to install Talktalk Broadband. I do not have an ethernet connection and therefore am connecting the modem (Smartax MT882) to a USB port.
    I ran the installation disk up to the point where it installs the modem drivers and all appeared to be in order. However the system then advised that the modem was already installed and was unable to install the USB drivers. I was instructed to remove the software and run the disc again.
    No apparent related files appear when reviewing Start > All programs. A ‘Search’ of all files results in nothing found.
    Within System Information >Software environment>System Drivers I have found reference to Name : IADUSB Description :MT882 File : C:\Windows\System32\drivers\glauiad.sys
    This appears to be what I need to delete, but a search on ‘glauaid’ and a review of the the drivers file reveals nothing.
    Clearly to proceed with my installation I need to remove this file. Can you please help in advising where it may be located.
    Many thanks.
    Neil

    (PS I tried a system restore but have found that unfortunately for some reason it had been switched off!!)

  • #2
    Hi Neil.
    You can try this:
    1. Right-click MY COMPUTER -> PROPERTIES -> Click HARDWARE tab -> DEVICE MANAGER
    Check to see if the modem drivers are here and if it is uninstall from here.

    OR

    2. Go to CONTROL PANEL -> ADD/REMOVE PROGRAMS
    And check if it installed anything to do with the drivers

    Hope you get it sorted.
    I dont know if this will solve it but i hope i lead you in the right direction.
    Cheers

    We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.


    RaidMax Smilodon Gaming Case | Gigabyte Z77X-UD5H M/B | Intel Core i5 3570K @ 3.4GHz | 8GB Corsair RAM | Nvidia GTX550 Ti 1GB GDDR5 | Corsair 800w PSU

    Register for FREE >>here<< | If we have helped you, please consider a donation >>here<<





    Comment

    Working...
    X