Announcement

Collapse
No announcement yet.

brad - problem with outlook express

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • brad - problem with outlook express

    Please could someone advise me how to stop my email being offline. I have clicked on the file - workoffline button but this still does notallow me to recieve new emails and when I turn the computer off and then back on it is still offline. Thanks

  • #2
    Hi
    Welcome to Free PC Help.
    Are you running MS Outlook or Outlook express or what are you using for your e-mail?
    What happens when you click on send/recieve?

    (One of the admins or mod must just move this thread to the e-mail section)

    We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.


    RaidMax Smilodon Gaming Case | Gigabyte Z77X-UD5H M/B | Intel Core i5 3570K @ 3.4GHz | 8GB Corsair RAM | Nvidia GTX550 Ti 1GB GDDR5 | Corsair 800w PSU

    Register for FREE >>here<< | If we have helped you, please consider a donation >>here<<





    Comment


    • #3
      Ok sorry i see it's outlook express.
      Make sure there is no tick next to work offline.
      I'll check some other setting and get back to you!

      We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.


      RaidMax Smilodon Gaming Case | Gigabyte Z77X-UD5H M/B | Intel Core i5 3570K @ 3.4GHz | 8GB Corsair RAM | Nvidia GTX550 Ti 1GB GDDR5 | Corsair 800w PSU

      Register for FREE >>here<< | If we have helped you, please consider a donation >>here<<





      Comment


      • #4
        Hi,

        Thanks for getting back to me so quickly. I have a tick next to the working offline messge, but when I click on this it does remove it for a while but still does not let me get any new messages and when I turn offf and on again the box is still ticked as working offline.

        Comment


        • #5
          Have a look at this website about Setting your Options in Outlook Express
          Post back with the results.

          We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.


          RaidMax Smilodon Gaming Case | Gigabyte Z77X-UD5H M/B | Intel Core i5 3570K @ 3.4GHz | 8GB Corsair RAM | Nvidia GTX550 Ti 1GB GDDR5 | Corsair 800w PSU

          Register for FREE >>here<< | If we have helped you, please consider a donation >>here<<





          Comment


          • #6
            Hi,

            I have checked the settings - the only difference is in the general setting on the options - where it says default messaging programe at the bottom twice mine are not highlighted. Would this make a difference. I have tried clicking onto them but am unable to do so. Thanks

            Comment


            • #7
              Hi brad;
              If the default messaging section is grayed out it should mean that OE is already set as default.

              I'm not sure why it keeps going offline.
              It appears you are not on dialup. Correct?

              RandyL
              We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.

              Get help with computer problems. Join Free PC Help here

              Donations are welcome. Read Here

              Comment


              • #8
                Hi,

                Sorry to be dumb - what does on dial up mean?.

                Comment


                • #9
                  Sorry I didn't ask that right.
                  In any case you appear to be on high speed internet access. Not dialup.

                  Check back brad. Someone may have an idea on your problem.

                  RandyL
                  We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.

                  Get help with computer problems. Join Free PC Help here

                  Donations are welcome. Read Here

                  Comment


                  • #10
                    Hi Everyone.
                    Thanks for all your advice - I have managed to sort the problem now. Not sure how but at least its working. Thanks again

                    Comment


                    • #11
                      Glad to hear that brad.
                      If you figure out how you did it let us know.

                      In any case come back again.

                      RandyL
                      We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.

                      Get help with computer problems. Join Free PC Help here

                      Donations are welcome. Read Here

                      Comment


                      • #12
                        Thank you for letting us know Brad.

                        Comment


                        • #13
                          Hi good to hear its sorted. Come back anytime.

                          We are all members helping other members. Please return here where you may be able to help someone else. After all, no one knows everything and you may have the answer that someone needs.


                          RaidMax Smilodon Gaming Case | Gigabyte Z77X-UD5H M/B | Intel Core i5 3570K @ 3.4GHz | 8GB Corsair RAM | Nvidia GTX550 Ti 1GB GDDR5 | Corsair 800w PSU

                          Register for FREE >>here<< | If we have helped you, please consider a donation >>here<<





                          Comment

                          Working...
                          X