• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Autoplay Issues

normski

FPCH Member
Joined
May 18, 2008
Messages
5
Location
Fife Scotland
#1
Hello
I am new to this Board ( regretting everyday i chose Vista) my main difficulty is Autoplay ............ that is my optical drives to auto start ...they did the first i used them.

I have tried all the help stuff and downloadin autoplay support ....but microsofts own tools wont work:( and they reprt but dont come back with solution
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#2
Hi norm;
Help me to understand a little more. There is Auto Run which will start a program such as an installation CD from disk automatically and then there is the option to choose from a dialogue which program you want to use to set the auto play function depending on what is on the disk.
 

shrimply

FPCH Long Term Member
Joined
Jan 5, 2008
Messages
457
Location
Galashiels, Scottish Borders
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#3
i, have you ever had VMware, installed, it seems to be one of the causes of this problem, at least it was when it happened to me.

This is what fixed my problem.

Go to start -> run
Type in regedit
KEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
And set the hex value to 000000fb

hope that helps
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#4
Go to Control Panel Home and click on Programs.
Click on Default Programs or one of the options under it to view more. Do you see anything there that would relate to what you are having an issue with.

Are you trying to associate a program with the files on the disk? For instance do you want to play a DVD movie in WMP or Media Center? Or do you want to get the notification back that prompts you as to which program you want to use?
 

normski

FPCH Member
Joined
May 18, 2008
Messages
5
Location
Fife Scotland
#5
Hi
I am working through your replies ...Hi Randy when I put anythjing in either of thee DVD drives I herar the drives working but no autoplay and i have to go into to Nero to open up either E or F drive and get the contents. I have checked the defaults box and i followed the instructions for command prompt right click and typing in netshellhdetection etc ...But still no recognition that there is a cd or dvd in drive or any dialogue boxes
N
 

normski

FPCH Member
Joined
May 18, 2008
Messages
5
Location
Fife Scotland
#6
Hi Shrimply
In VISTA i dont know where RUN is ....was no problem in my previous OS but i dont think there is a RUN and if there is i can find it on VISTA's start menu
 

normski

FPCH Member
Joined
May 18, 2008
Messages
5
Location
Fife Scotland
#8
Hi Randy ...all the progs assigned to either Nero or Windows media player would you recommend changing to ensure i get prompted to choose when i insert disk
 

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#10
Hi
Here's how to enable the run command:
1. Right-click on the taskbar
2. Select Properties
3. Click on the Start Menu tab
4. Click on the Customize button
5. Scroll down and check Run Command Box
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#11
If you want to get prompted as to what program you want to use to open certain media type CD's or DVD's go to Control Panel Home and click on Programs.

Under Default Programs click Change default settings for media and devices. From there you can select a program or choose "Ask me everytime". You can also check the box in the upper left to Use AutoPlay for all media and devices.