• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

.avi file won't play

eniacap

FPCH Member
Joined
May 7, 2006
Messages
32
#1
I saved an .avi file (video clip) to CD rom and it plays back fine on my desktop PC. However when I try to open the file on my Laptop Sony Vaio it tries to open in Windows Media player but mentions codec error and plays only the sound - no video. I have tried opening it in Winamp and quicktime but same result. Any ideas please?

eniacap
 

eniacap

FPCH Member
Joined
May 7, 2006
Messages
32
#3
I have downloaded the codecs pack and it has solved my problem, so thanks very much Pricechild.
Presumably my desktop computer must have had the required codec somewhere in there:)

eniacap
 
W

Wolfeymole

#4
This thread appears to be solved and is now closed
If you are the original poster of this thread and need it re-opened, then please PM (Private Message) an Administrator or Moderator