• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Black screen with message

slimboy42

FPCH New Member
Joined
Jan 16, 2008
Messages
3
#1
Hi,when i turn on my pc i get this message` if you can read this message, windows has successfully initialised this display adapter ?`.The screen is black.I have tried to start in safe mode but with no luck.The screen remains black with the message displayed.Anyone have any ideas what i can do?,thanks...Slim
 

Tony D

Free PC Help Long Term Member
Joined
Dec 30, 2007
Messages
704
Location
Malvern, PA (USA)
PC Experience
Some Experience
Operating System
OSX
#3
I found a few hits on the web. Might be a problem with ME. I'm ***uming you're running ME or older. Might be a problem with a BIOS setting. If you're running an ME or older, your machine is probably at least 6 years old and the BIOS battery may be drained and BIOS info may have gotten corrupted.

Watch the machine as it starts and look for something like 'To Enter Setup, press F2". It may not be F2 as it depends on the machine. It may be F10, ESC, DEL. Anyway press that key to get into the setup and look for video setting. Hopefully some one with more BIOS experience will chime in.
 

slimboy42

FPCH New Member
Joined
Jan 16, 2008
Messages
3
#5
Hi,i am running Windows 98 and before this happened i was copying family photos on to a floppy disc.I have inserted a new battery and this has made no difference.Just can`t see to do anything because of this `black` blank screen.As the pc boots up if i press any keys such as F8 or Delete there is a ringing sound from inside the tower.Also the light at the front of the screen keeps flashing for about 2 mins until the pc has booted,then the message appears.
 

Seth

FPCH Long Term Member
Joined
Dec 17, 2007
Messages
2,268
Location
Canada
Operating System
Windows Vista - Home Premium
#6
If you can get into the bios as Kelly mentioned, find the option to restore the defaults, then save the settings and see how that goes.

Do you know if you have a separate video card as opposed to one that's built into the motherboard? Have a look at the back of the computer, if you have another connector for the monitor, then try it.
 

Bluesplayer.

FPCH Long Term Member
Joined
Jan 10, 2008
Messages
160
Location
London England
Operating System
Windows XP - Professional
#7
Hi Wn98 have a habit of getting stuck in floppy mode.
Make sure there is no floppy disk in the drive.[obvious suggestion I know]
If you can get into the bios check it's set to boot from the hard drive.
Save setting before clicking Exit.
If you can get into safe mode and in Device manager uninstall the Display adapter and reboot.
Do you have a Win 98 boot floppy disk?