• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

brad - problem with outlook express

brad

FPCH Member
Joined
Mar 14, 2008
Messages
5
#1
Please could someone advise me how to stop my email being offline. I have clicked on the file - workoffline button but this still does notallow me to recieve new emails and when I turn the computer off and then back on it is still offline. Thanks
 

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#2
Hi
Welcome to Free PC Help.
Are you running MS Outlook or Outlook express or what are you using for your e-mail?
What happens when you click on send/recieve?

(One of the admins or mod must just move this thread to the e-mail section)
 

brad

FPCH Member
Joined
Mar 14, 2008
Messages
5
#4
Hi,

Thanks for getting back to me so quickly. I have a tick next to the working offline messge, but when I click on this it does remove it for a while but still does not let me get any new messages and when I turn offf and on again the box is still ticked as working offline.
 

brad

FPCH Member
Joined
Mar 14, 2008
Messages
5
#6
Hi,

I have checked the settings - the only difference is in the general setting on the options - where it says default messaging programe at the bottom twice mine are not highlighted. Would this make a difference. I have tried clicking onto them but am unable to do so. Thanks
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#7
Hi brad;
If the default messaging section is grayed out it should mean that OE is already set as default.

I'm not sure why it keeps going offline.
It appears you are not on dialup. Correct?

RandyL
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#9
Sorry I didn't ask that right.
In any case you appear to be on high speed internet access. Not dialup.

Check back brad. Someone may have an idea on your problem.

RandyL
 

brad

FPCH Member
Joined
Mar 14, 2008
Messages
5
#10
Hi Everyone.
Thanks for all your advice - I have managed to sort the problem now. Not sure how but at least its working. Thanks again
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#11
Glad to hear that brad.
If you figure out how you did it let us know.

In any case come back again.

RandyL