• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

BSOD on start up and error code 0x00000007e

nijeeboy

FPCH New Member
Joined
Nov 10, 2007
Messages
1
#1
Help please. Running windows XP professional with sp2 on a Toshiba satellite pro with IE 7 installed. Everything has been running normally however switching it on yesterday Windows started to boot up normally, got to the welcome screen and would then shut down and restart, getting to the welcome screen again before going through the same cycle. I stopped the auto restart and got the BSOD with the error code 0x0000007e and another 4 codes in parentheses.
I rebooted in safe mode and that worked ok. Ran scandisk and the system came up clean. Ran the sophos antivirus software installed on the pc and that also came up with no errors.
Next, I Shut the pc down switched the internet switch off and tried to reboot normally and hey presto it all booted normally except to say that windows had recovered from a serious problem and an option to post a log. I switched the internet switch back on to post the log and as soon as the internet connection was established the pc shut down again and went into the reboot cycle getting to the welcome screen before shutting down and rebooting etc etc. Switching the internet switch off and shutting down fully and then restarting, the PC booted normally.
I reinstalled IE7 and the same problem occurred on reboting with internet switch to on but everything ok with the switch in the off position
This is where I am now stuck as to what to do next. The intenet connection is good as my other laptop still works from the wireless connection ok and the desktop pc I’m using now is also ok on the internet.
Many thanks in advance for any help you can give
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
It sounds like either some strange incompatibility has arisen that causes your modem to shut down your machine or, more likely, your machine has been hijacked by some form of malware which depends on the Internet to work. Either way, the best thing to do is disconnect your Internet connection, start your computer up and backup all your important files and data. Then, if you have the original Toshiba restore discs use them to reset your computer to factory defaults.

Otherwise, follow this guide: How to perform an in-place upgrade (reinstallation) of Windows XP.