• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

can not connect

x45641

FPCH New Member
Joined
Nov 19, 2007
Messages
2
#1
i tried everything to connect. i bought a new cable new network card. nothing changed. before i formatted everything was alright i guess it is software configuration.
Primary Dns Suffix:
Node Type: Unknown
IP Routing: No
Wins Proxy Enabled: No
Connection - specific Dns Suffix:
Autoconfiguration Enabled: Yes
Autoconfiguration IP Address: Yes
Subnetmask: 255.255.0.0
Default Gateway:
is something wrong? i do not know networking
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
Connect to what exactly?

The settings you provided are pretty much useless. What are you connecting to, the Internet or your local network, or both? How are you connecting: using a modem (if so, Ethernet or USB?) or a router? If it's a router, is it wired or wireless? What is the make/model of your modem or router?

Who are you ISP? Have you ran their installation disc or followed their install guide?