• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Cannot send jpg attachments

Gotalife

FPCH Member
Joined
Dec 9, 2011
PC Experience
Some Experience
Hope you don’t mind me jumping in on this, since 12/06/2015, all my emails I send with a jpeg attachment do not go , though they show that they went to the sent folder.
Sending emails with Text only, BMP attachment, PDF attachment all go through as normal, the jpeg files are all small files and only started being a problem since Friday, I have re set the computer using System Recovery to 11/06/2015 and has made no difference, any help please.Windows XP, bt internet, outlook express 6.
 

Gotalife

FPCH Member
Joined
Dec 9, 2011
PC Experience
Some Experience
Update, can send email with BMP + jpeg attachment OK but jpeg only will not go through, though it's the same jpeg that will go through with the BMP attachment
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
Hi

I have created a new thread for you :)

I am not sure that this is the same in OE6 - but give it a try ...

Tools > Options > Send > Mail Sending Format > HTML Settings. Make sure Send pictures with messagesis checked.
 

Gotalife

FPCH Member
Joined
Dec 9, 2011
PC Experience
Some Experience
Have now checked what you said and all is as should be (send picture with messages. checked),before seeing your reply, I sent email with the jpeg that was giving me problem and that went through OK:confused:, seams to be working, could system have reset in self?.

I did think about Security, Download Images and ‘un-checking’ (Block images and other external content in HTML e-mail) but decided to leave alone, not knowing what might happen if I did.
Thanks for your help:)
 
Top Bottom