• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

can't do a virus scan

D

dorsil

#1
any help please, I have this problem only when I make the virus scan only, when I run ,adaware,spybot and other spyware sw's it's ok,but when the virus scan reaches such percentage a blue screen appears with this message below:-

A problem has been detected and windows has been shut down to prevent damage.
Machine_check _exception
If this is the 1st time you’ve seen this step error screen, restart your computer,if this screen appears again follow these steps.
Check to make sure any new hardware or sw is properly installed, if this is a new installation, ask your hardware or software manufacturer for any windows update you might need.
If problem continue, disable or remove any newly installed hardware or software
Disable bios memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer. Press f8 to select advanced start up options and then select safe mode

Technical information
Stop:0x0000009c (0x00000004,0x805463fo,0xb2000000,0x00070f0f)
Beginning dump of physical memory

I had ganged my antivirus sw to, but the result was the same, someone told that it could be a hardware problem, what should I do? When I use my pc, its ok even on the net, but it happen when I run the anti virus sw,and all sw's i have are ok and i had them for many days and are of daily use,

thanks for being patience reading this,maybe i get some good help.