• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Can't get passed first screen?

AlexRHart

FPCH New Member
Joined
Nov 30, 2007
Messages
2
#1
Hi when i turn my computer on it wont get passed the first screen. Ocassionally it goes by onto the second screen but no further.

So far ive had an orange screen, a page fault screen, it wont let me get into the express recovery menu or the system setup. when i press delete it just freezes. Sometimes when i turn the power on nothing comes up on the screen at all. Could it be my processor??

I have an iQon pc and it has never done anything like this before, well nothing i couldnt fix myself, but this baffles me as it was fine 2 weeks ago when i turned it on to write some documents, i turned it straight back off and i have no viruses "that im aware of" im at my wits end because i live in france now and well it aint easy to get parts or help lol.

P.S I have Windows XP

PLEASEEEEE HELP!!!!!!!!!!!!!!

Thanks Alex
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#2
well mmmmmm.i would first try different ram (memory).
do you get a specific error number or any error message
please post back with any error mesage or code.
if your pc boots up and you can see the bios (the main first page where it shows your devices) then i doubt its your cpu (processor).
i would def try ram 1st...have you checked your power supply is sound
regards
danzil
 

AlexRHart

FPCH New Member
Joined
Nov 30, 2007
Messages
2
#3
ooo ok well i just found out the pc had 2 lots of memory in it and 1 has gone AWOL, think sum1 in the house nabbed it lol. but the error msg i got is.


TRAP 0000000E ====Page fault =====

at linear address 35436a10
Tr = 0028 Cr0 = 80000011 CR2 = 35436A10 CR3 = 00039000
GDT LIMIT = 03FF BASE = 00017000 IDT = LIMIT = 07FF BASE = 00017400
CS: EIP = 0008 :00404309 SS: ESP: 0010: 00060E98

errcode = 0002

Flags = 00010046 NOCY 2R INTDIS DOWN TRAPDIS
EAX=00000000
EBX=00000005
ECX=00400003
EDX=0003D000
DS=0010
ES=0010
EDI=00024548
ESI=004D7000
EBP=00060EB4
CR0=80000011
FS=0030
G=0000

thats the msg dunno if its any use lol...but ill try getting the memory thing sorted n c if its that...

thanks :)

Alex