• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

CCTV-Powerline

rylie

New member
Joined
Feb 19, 2019
Messages
3
Location
Tewkesbury
PC Experience
Some Experience
#1
Hi, Im trying to get internet access to a cctv system. Problem number 1 is the location of the CCTV system, which is in a barn away from the main house...some 80mtrs away. I setup the CCTV which has a LAN connection, so just as an experiment I tried a Homeplug version1 unit connected to System, and another in the router at the house. I know this is a big ask, as.... The router is using an upstairs ring-main, so the "signal" would have to travel down to fuseboard, across to the circuit feeding a garage, then onto the circuit feeding the barn, then again onto the circuit feeding the CCTV... I can already hear people saying NO WAY... however on connection my Homeplug ver 1 connected straight away!
knowing Version 1 of Homeplug was data only, and thinking I would need an AV version 2, I purchased a TP link 1200Mbs, starter kit....tried allsorts, would not connect...took them back
Tried NETGEAR AV500..... success... Red LED bridge light(weak link), but connection...apps downloaded to smart phone worked a treat. However...…. at nightime it stopped working, and seem to reset and be back on during daylight hours....annoying but could live with that. It worked for a couple of days..not nights...then stopped altogether! unplugging the adapter by the router would re-establish connection for another couple of days.
The Netgear units no longer connect, despite trying everything, for some reason they have stopped, but knowing that they connected surely means that a powerline adapter should work? anyone know what is the best way to connect? wifi unit?... dis