• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Connectivity Problems

biggerthanfun

FPCH New Member
Joined
Mar 18, 2007
Messages
1
#1
I hope this is in the right forum; I've never been here before

Suddenly my microsoft office 2003 will not send or receive emails. I have tried turning off my firewall and system restore doesn't work either. The only thing I had done lately was install the ATI control center for my graphics card.

Oddly, my skype, msn messenger, and limewire programs will not connect either. I also cannot connect to the Windows Update page; it just keeps searching for updates then eventually ends with an error message.

The error message for Outlook is "0x80042108 Outlook is unable to connect to your incoming POP3 e-mail server"...for both recieveing and sending.

At the update page it says "The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem." Followed by typical non-specific suggestions.

MSN messenger does not sign in either. (error code 80072efd). WhenI hit the "troubleshoot" option, the Basic Internet Connectivity Tests box stops at the Gateway test, where it says "my gateway appears to be offline"

I connect using shaw cable regular high speed with a Motorola sB5101 Surfboard modem. I am running XP and IE 7. Aside from the Windows Update page, all the web pages I go to seem to work fine.

I wonder if limewire, outlook, msn, and skype have something in common that wouldn't make them work.

I unistalled my internet security (bitdefender) but to no avail
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#2
Hi biggerthanfun;
It could be a lot of things but since you use file sharing I would uninstall those then run complete virus, spyware and adware scans. It's always the first thing I do before continuing to trouble shoot a system.

Excellent info you provided on your system and your problem. Thanks;
RandyL