• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

dell sound problem

tismehi

Free PC Help Contributor
Joined
Nov 13, 2008
Messages
224
Location
belfast
PC Experience
Some Experience
#1
on my sons oldish dell dimension 4700, there is no sound.
i reformatted the hdd and obtained the drivers from dell with the service tag.
i'm pretty sure i've the correct driver for the machine but still no sound.
the speakers i have tried on another machine and they are ok.
in the bios i tried onboard audio on and off too.
i could always take out the card and replace it with a cheapish card from ebay but i thought i'll have one more attempt with a post here.
 

DirtyPolo

FPCH Member
Joined
Oct 5, 2008
Messages
705
Location
West Midlands
PC Experience
#2
Is it built in Audio or a seperate sound card?

If it is seperate, you will need the drivers from the makers website, such as Creative.
 

tismehi

Free PC Help Contributor
Joined
Nov 13, 2008
Messages
224
Location
belfast
PC Experience
Some Experience
#3
cheers for that.
i suppose if i removed the card the onboard sound should work after a restart and selected in the bios.
i could also then try to obtain the card model number from it.
 

DirtyPolo

FPCH Member
Joined
Oct 5, 2008
Messages
705
Location
West Midlands
PC Experience
#4
if you remove the card, the onboard audio should kick in after a restart IF your mobo does have onboard audio.
 
Last edited:

tismehi

Free PC Help Contributor
Joined
Nov 13, 2008
Messages
224
Location
belfast
PC Experience
Some Experience
#5
i removed the card, booted up & shut down again, then fitted the card again and it found it.
alls well again. the wonder of windows again.
many thanks