• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Error Messages on Laptop

Annie7

FPCH Member
Joined
Sep 29, 2018
Location
Ireland
PC Experience
Some Experience
I bought a new laptop last summer and have only recently started using it. Its an Acer Aspire A315-51 running Windows 10.

However, it's driving me up the walls. Everytime I try to do anything the circle spins round and round forever on webpages. I get Error - timed out, No Internet Connection or The site can't be reached, DNS probe messages. This happens about 50% of the time. I click refresh and the page loads fine usually. There's no problem with my internet as my other laptop and my tablet both work fine with no problems.

As it's a new laptop, it isn't loaded up with a pile of junk but I have tried CCleaner and running virus checks which are all fine.

I tried reading up on the problem in Google and tried a few things such as flushing the DNS but it didn't help.

Has anyone any ideas why this is and how can I solve it. Thanks.
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
Hi Annie
You posted this - click here - a little while back when you were having similar problems.
You thought then, that the problem was resolved after you had re-booted the router.

Have you tried unplugging the router - leave for 30 seconds then plug in again and re-boot it ?

If you connect the laptop directly to the router using a cable [ assuming that the laptop has an appropriate socket ] do you see any difference ?
 

Annie7

FPCH Member
Joined
Sep 29, 2018
Location
Ireland
PC Experience
Some Experience
Sorry for the late reply. Yes, that was my thread a while back but a different laptop.

I unplugged the router and rebooted the laptop but it's making no difference. Everything is so slow and pages rarely load first go. Is that the yellow cable that I should try using to connect to the router? I should have one, will check later and try it out. Thanks.
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
Hi Annie

Yes - they are usually yellow or blue [ other colours too ]
See image:
1546860354700.png

Are you using Chrome as your browser ?
You will have Edge on your system too.
Try this and see if it is any better - or any other browser.
 
Last edited:
Top Bottom