• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Error on Start up "$APPS$ Unable to load the language resource library

Bluebell

FPCH New Member
Joined
Jan 12, 2007
Messages
1
#1
Hello

I am running Windows XP 2002 home edition on a HP Pavillion PC
Whenever I start up the PC I get a box popping up with the following info

"$APPS$ Unable to load the language resource library"

When I close the box then the PC loads ok, its just very annoying, I've googled it without success and just want rid!!!
I hope that there's someone out there who can help me ...PLEASE!!!
 
I

imported_Mike

#2
Hi,

Only thing i could suggest is to have a look around in the System Config Utilility (Start -> Run -> "msconfig")

Go into the "Startup". This lists every program that is run when the computer logs in. Eg, all those little applications in your bottom-left on the task bar... Disabling them all should solve your problem. Do this and restart your computer. If the message doesn’t appear run the utility again and check the applications you want so run on start up..

Hope this helps a little,
Regards
 

pc tech

FPCH Member
Joined
Jan 19, 2007
Messages
14
#3
HI Bluebell

this error may be refering to the keyboard language so go into regional and language settings make sure in there its says united kingdom then click languages then details and remove the united states keyboard so you only leave the british one and check you have english united kingdom set in the box at the top you will need to reboot for the changes to take effect

Regards
PC Tech