• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Firefox - "Server not found" revisited


Free PC Help Contributor
Apr 21, 2008
Gateshead, County Durham - north east England
PC Experience
Just lately, and this is a brand new machine, I seem to be getting this everyday, sometimes twice per day. Usually I unplug the modem for a few minutes and it works. Today however, I reverterd to IE and it is working fine. This tells me it is not the internet connection but Firefox.

What should the Firewall settings be to allow Firefox as this is one of the suggestions?

Otherwise I may as well revert back to IE if the other is going to be doing this all the time.




FPCH Long Term Member
Jun 6, 2008
Hello Steve. Sorry, I couldn't answer it earlier. I have been away for a while. :eek:

Please try the below steps and see if they resolve the problem or not.
  • Open Firefox.
  • In the address bar, type about:config and press Enter.
  • Acknowledge the warning and click on the I'll be careful, I promise! button.
  • A page displaying various settings of the browser should open. Right-click on an empty space on the page and select New.
  • Click Boolean under the corresponding menu.
  • Type network.dns.disablePrefetch under the Enter the preference name section.
  • Click OK.
  • A new prompt should come up asking you to input the value of the preference. Highlight true and click OK.
  • Close Firefox.
Now, please try to restart Firefox and visit a webpage. See if the problem persisits.

Let us know how it goes. Good Luck. :thumb:

-- Goku