• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

First turn on self build problems

dotydog

FPCH New Member
Joined
Feb 17, 2008
Messages
1
#1
My brother left new pc components at my mums
I picked up the PC bits and have put them together to the best of my ability.
On first power up there was no image on the monitor. So i took out the 128mb graphics card and rebooted. We now have a picture.
I tried to follow prompts and said yes to all auto options. them got to a part were I got a red small red window telling me some thing had not worked. did not know how to get round it or back out from it. So I restarted and got the message below at the end of lots of other stuff
crc error.
VFS: Cannot open root device “801” or unknown-block(8,1).
Please append a correct “root=” boot option.
Kernel panic – not syncing: VFS: Unable to mount root fs on unknown-block(8,1)
My brother said it would be easy just put the bits together and turn it on and follow promts. Well I tryed. If some one can help me out of this I can install the new OS and partion etc
I am very much out of my depth now. Can someone advice me what next, in very very simple terms

thanking you all
Tim
 
W

Wolfeymole

#2
Hello Dotydog

Welcome to Free PC Help

Are you trying to boot a sata drive running a linux operating system here?