• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Google

bj43cj47

Free PC Help Contributor
Joined
Sep 27, 2012
Messages
122
Location
West Yorkshire,
#1
Hi all. Can anyone explain why I'm suddenly getting this page (screenshot below) whenever I visit Google? No matter how many images I select for the "I'm not a robot" they just keep coming, more & more squares to tick.
Recently I got an email saying my Google account was verified & my password was ........................... I don't recall asking for an account? Although I do have a password very similar to the one Google sent me that I use elsewhere, but with one symbol different?
Weird, but I just want to get rid of this robot wotsit thingy. And I've just noticed above my user name, a flag of France. Cheek! I'm Lancashire through & through.
Thanks in anticipation.


1530107091181.png
 

AWS

Joined
May 17, 2009
Messages
119
Location
Illinois U.S.A.
PC Experience
Elite PC Guru
#2
I have got that error myself. It happens if Google seen your IP access the site in a way that is bot like. Navigating pages faster then normal is one way to trigger it.

There seems to be something else going on though. Your IP is from France. I checked it and found that there are abuse reports submitted to AbuseIPDB.

I think you should post in our Malware Infection Removal forum and let the experts take a look. You could very well be infected with something.
 

KenB

Administrator
Joined
Oct 19, 2008
Messages
9,154
Location
Wirral UK
#3
Just to confirm what Bob [AWS] has said:

You have 4 IP Addresses recorded here - 3 from the UK and the most recent [ yesterday ] from France - the one shown in your image.
 
Last edited:

AWS

Joined
May 17, 2009
Messages
119
Location
Illinois U.S.A.
PC Experience
Elite PC Guru
#4
Just to confirm what Bob has said:

You have 4 IP Addresses recorded here - 3 from the UK and the most recent [ yesterday ] from France - the one shown in your image.
I only checked the one in the post.

Since the IP changed and from his post he doesn't know why that leads me to think his box is compromised. Something must have changed the way he connects to the internet. That IP is a VPN.

Maybe @Starbuck can take a look at this and move it if he thinks there is a problem.
 

Starbuck

Admin & Security Team
Joined
Feb 19, 2010
Messages
4,454
Location
Midlands, UK
PC Experience
Very Experienced
#5
Recently I got an email saying my Google account was verified & my password was ........................... I don't recall asking for an account?
Do you use Gmail or have an android phone/tablet?
if so, you will have a google account.
Our systems have detected unusual traffic from your computer network
Does anyone else have access to your internet connection?
 

RustyKnight

FPCH Member
Joined
Apr 7, 2014
Messages
98
Location
UK
PC Experience
Very Experienced
#6
Have you tried a different browser?

I get the same problem on the Sony Playstation log in screen. After clicking 10 lots of traffic images I gave up with Chrome and tried Firefox, I didn't even get any images to click and it logged me straight in.

At other times it works the other way around, Firefox doesn't work but Chrome does - seems odd.
 

bj43cj47

Free PC Help Contributor
Joined
Sep 27, 2012
Messages
122
Location
West Yorkshire,
#7
Hi all & thanks for your replies. Sorry I'm late replying but just back from a holiday. As far as I'm aware (I'm no PC geek) I use Google chrome.
Again, as far as I'm aware, no one has access to my connection. I'm now very concerned about the 4 IP addresses I appear to have?? How do I lose them? I tried a system restore to a previous date, ie 22/06/18 before going away, but I think my Kaspersky stopped a full complete reset? I'm now trying to disable it to get my laptop to restore to that date, then re-enable Kaspersky, but so far can't see how to temporarily disable. Thanks for your help, but in any advice you give, please remember PC's are a nightmare to me when I get a problem.

Problem now also posted on Malware Infection Removable. Also just tried accessing Google again & I didn't get the above on my OP screenshot, I accessed the page ok?
 
Last edited:

KenB

Administrator
Joined
Oct 19, 2008
Messages
9,154
Location
Wirral UK
#8
Hi bj,

Please don't use System Restore - if you have malware on your system you will not get rid of it by this method.

Also - regarding IP Addresses - I wouldn't worry about a changing IP Address too much.
Many ISPs use dynamic addresses - in other words if you shut down your computer over night or for a long period, you will probably find that you are allocated a new IP Address when you log in again.

I looked up a couple of your IP Addresses and they indicate Sky as your ISP.
Is this correct?

Please wait for a response from one of our security experts before you try anything else.
 

bj43cj47

Free PC Help Contributor
Joined
Sep 27, 2012
Messages
122
Location
West Yorkshire,
#9
Thanks KenB,
My IP address & location as displayed on an email to me from an email correspondence.
5.68.255.181: Batley, Kirklees, GB

No idea! You say you've looked at my IP etc, how? damned if I know how to do that. I'll hang fire on a restore.