• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Help needed for a windows XP user

ellieee

FPCH New Member
Joined
Feb 4, 2007
Messages
3
#1
I have turned here for help as it seems i really do not have a clue about computers.
I want to upload photos into photo sharing sites such as Photobucket, Flickr, Myspace, Tinypic etc, but when ever I try to do so i does not work.
The image is uploaded but broken up into several pieces, parts of it in different colours or for example, if i am trying to upload a black and white photo, half of the image is obscured with a grey block of colour.
I recently did a complete recovery of my computer, it had various spyware and i was generally fed up with it's poor condition, I thought this might solve the problem but i have just tried to upload a photo and realised the problem is still the same.
I would provide a picture as an example of how the pictures look when they are uploaded, but of course i cannot get them into an image hosting site!
Somebody i asked said something about being corrupt, so is it a problem with the files themselves or with my computer?
They are all relativly small Jpeg files so there really is no reason for there being a problem with them.
If anybody could give me any help regarding how or if this can be fixed i would be immencely grateful.
Thankyou!
 

bigmack73

FPCH Member
Joined
Sep 27, 2006
Messages
56
PC Experience
Very Experienced
Operating System
Windows XP - Home Edition
#2
you may want to contact the webmaster of the those sites.
 

ellieee

FPCH New Member
Joined
Feb 4, 2007
Messages
3
#3
thanks, I'll try that, but i think it's probably something to do with my computer rather than the websites.
 

SS

FPCH Member
Joined
Feb 14, 2007
Messages
15
Location
Bristol
#4
I'd be interested to know where these images are getting encoded into JPEG format.

Are they coming directly off a hardware device (digital camera, mobile etc) or are you running them through some software first?

It sounds to me like they aren't being created properly.
 

ellieee

FPCH New Member
Joined
Feb 4, 2007
Messages
3
#5
initially i thought it was because i was editing them on paint shop pro, but i've now realised from trying to upload different files it must be all pictures on my computer- straight of the camera, saved from a website, edited in various programs, webcam pictures etc.
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#6
I think you should try the same photo files on a different computer at home, if you have one. Then you will determine whether it's your computer, the files you are uploading or the websites themselves.