• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Help needed

benji1901

FPCH Member
Joined
May 14, 2008
Messages
7
#1
I'm getting a message at the top of my browser saying

"Internet Explorer is currently running with add-onns disabled"

I went into Tools and the Manage add-ons is not clickable.

I'm running Windows XP Home with Internet Explorer 7.

I have 3 teenage kids but the all deny any knowledge (suprise, suprise).

Thanks for any help you can give me.
 
W

Wolfeymole

#3
You need to highlight the add on in question then click Enable at the bottom left hand side Benji.

Click the drop down box to show "Add ons currently loaded in Internet Explorer".
 

benji1901

FPCH Member
Joined
May 14, 2008
Messages
7
#4
Thanks for a speedy reply.

When I launch Internet Explorer from the desktop or start menu is get this page

All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.

To continue to your home page, click the Home button.

To browse using add-ons, close Internet Explorer and then start it again.


I have tried closing it many times but still get the same message. I can't play games or see images on webpages.
 
W

Wolfeymole

#5
Go to Tools, Manage Addons, Enable or Disable Addons.

Set the drop down box like in the pic and highlight a given Addon and click Enable at the bottom.
 

Attachments

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#10
Just check your desktop shortcut.

Right-click on the Internet Explorer icon and select properties.
You should see something like this :


Make sure there is nothing added after ixplore.exe"