• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

help

chill

FPCH New Member
Joined
Jun 23, 2007
Messages
1
#1
i have had windows vista for a while it worked fine but now on boot up i just get the error 0xc00000e9 and it wont boot at all, it wont go into safe mode what is wrong and how do i resolve this annoying problem please help me!!!!
 

gamer07

FPCH New Member
Joined
Jul 20, 2007
Messages
4
#2
if this happens everytime you try too get on this mean hardware not a soft ware defolt the best thing to do is call up the manufacture of your pc they should help you find what is rong with the hord ware mother deck
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#3
i remember this error when installing vista......it points to a device being unplugged or not configured correctly..
can you dissconnect all usb devices then try,,,,,do you have a memory card reader in your pc...
kind regards
danzil

do you have "last known good configuration" option when loading.....try tapping f8 and see if that option is listed.