• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Hi ! I would like some advice about LAN

k25

FPCH New Member
Joined
Jul 20, 2007
Messages
2
#1
I am running xp pro /ie7 (with all microsoft updates) and have recently installed Orange livebox with an ethernet cable. The livebox was set up from its installation disk and has automatically chosen to use LAN. I thought that LAN was used to link a group of computers, whereas mine is just a personal pc ?? In network connections, I can't configure the LAN connection because I don't have any of the choices that I used to have with the old connection. It simply states that the options do not apply to LAN settings. The internal modem appears to have been disabled and has had its driver removed. Despite trying, Windows cannot re-install it. The new LAN connection starts automatically every time after boot up and when I right click the connected icon and try to disable it I get an error message: "It is not possible to disable the connection at this time. The connection may be using one or more protocols that do not support Plug and Play or it may have been initiated by another user or the system account".
In Program Files / Orange, there is nothing there to configure either.
So, the only way that I can disconnect from the internet is to shut down the pc, but then next time I switch on it boots into the safe mode screen and the error log suggests that a programme was not shut down properly, obviously the LAN connection ?
What I need to be able to do is to stop the connection from taking over the pc (the only startup item ticked in msconfig is ctfmon). Any help would be very much appreciated. Many thanks.
 

k25

FPCH New Member
Joined
Jul 20, 2007
Messages
2
#3
Thanks for your reply Danzil, I eventually decided on a clean re-install of XP and the orange livebox. I was trying to avoid doing this, but it was worth it to get rid of all the rubbish in the system. It has sorted the problem.