• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

How do I tell if a funeral is in order?

writernmt

FPCH New Member
Joined
Jan 30, 2007
Messages
2
#1
My daughter went to turn the pc on and it would start to crank and then shut off. I confirmed this with a couple tries and it would just start as usual but only for ten to fifteen seconds then shut off completely. I opened the case and major dust, of course. It smelled a little hot but not extremely so, and I have a good sniffer. I let it set for a while and tried again but the results were the same. I unplugged tried various forms of unplugging different componants and nothing had any affect. I tried another power supply with no change.

I even unplugged the wires that go to the indicator lights and didn't pay enough attention because now the "On" light which is on the "on" button stays on no matter what. this at least tells me that there is power going through the machine. There is a chance that I popped a jumper switch off of the same area where the led's plug into but I'm not sure. Yeah laugh all you want I'm a hack and I know it. The machine is an E-machine. I am not with it right know to know all the rest of the parameters.

Now nothing happens at any time. Just the led indicator that says it's "on" is well, on. The power button does nothing.

Any ideas?
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
Try unplugging all of the hardware except the following: one stick of memory, your CPU and its heatsink and a graphics card (if there isn't one already built in to the motherboard). So that means unplugging all IDE cables, other expansion cards and so on - so you're left with a sort of bare basics system.

The next step is to reset your BIOS. There is a small round silver battery (usually labelled 'CR2032' or similar) somewhere on your motherboard. Usually in close proximity to this is a 'Clear CMOS' or 'Clear BIOS' jumper. If you set the jumper to the second form of position (connecting 2-3 instead of 1-2) for a few seconds, it should clear the BIOS. Failing that, unplug your machine from the power cable, take out the silver BIOS battery and wait half an hour. Either way, your BIOS should now be reset to defaults.

Now you should have a 'bare basics' system with a cleared, default BIOS. Try booting the system now. If it doesn't respond to pressing the power button, make sure that the jumper from the power switch itself is connected to the correct jumper on the motherboard. These jumpers are usually located in a front panel jumper block, nearly always in the bottom right.

If it still doesn't boot, I think it may be that your power supply is half-dead. Try a new one to see if it makes a difference. If not, you may have fried one or more of your components due to overheating or dust clogging.