• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

I just had my computer freeze...

Total-KO

FPCH New Member
Joined
Oct 10, 2007
Messages
1
#1
And I turned it off by holding the Power button on the tower of my computer.

I was playing games on Yahoo! Games and it froze. When I restarted it, things just started to mess up.

First off, I can't go to system restore, I can't Cut, Copy or Paste anything. I can't open my Windows Media Player and now there are no windows showing on the taskbar, even when my programs are clearly working.

EDIT: And now, when I go into task manager, there are no usernames like "SYSTEM" or "CRAIG" (my name) which would usually show next to the program.exe

HELP!

I think I have low memory or something like that. Whenever I try opening up my Windows Media Player it says it can't because there is low memory. It can't be my RAM b/c I have 1.5Gb.
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#2
try booting into safe mode by tapping f8 at startup, then choose "safe mode" once in there try system restore
if not go to start>run type in msconfig post back what is ticked in startup. may also be worth downloading trend micros hijack this from http://www.download.com/HijackThis/3000-8022_4-10379544.html
do a system scan then post the log.
have you tried av scanning,, try this on,line scanner from www.trendmicro.com
also download ewido from www.ewido.com install it then do an update then a complete system scan, DELETE what it finds.
seems strange you where online when this happened,you MAY of been infected with something.
when you get the error message about memory low..is it virtual memory?????
why cant you go into system restore???
regards
danzil