• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

IE encoding settings

steve

FPCH Member
Joined
Nov 20, 2006
Messages
7
#1
I'm running Win ME on my PC and for some reason whenever I load up a web page IE set's the encoding to Western European (ISO). This turns all web pages to text format only and so I need to manually change each page to Western European (Windows).

Does anyone know how to set IE to always load up pages with the encoding set at Western European (windows)?

Thanks
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
I think you need to go into the Internet Explorer settings and set it back to the defaults. Otherwise, hunt down the Regional and Language Options applet in the Control Panel (you might need to opt to view it in the 'classic mode'). Make sure the settings in there are good ones. Hunt down and dig deeper, there are loads of needless layers usually. You should find what you need.

Sorry I can't provide a more succint answer, I haven't experienced the problem myself but that's the best bet I can summon. :D