• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

IE7 being a real pain

bigmack73

FPCH Member
Joined
Sep 27, 2006
Messages
56
PC Experience
Very Experienced
Operating System
Windows XP - Home Edition
#1
What is really bothering me right now is that IE7 won't stay maximized everytime I open it. When I close it and then reopen it, it goes back to the way it was before.


So how do I keep it maximized?
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
Try maximizing the window manually to the full size of your screen, then hold down Ctrl and click the X in the top-left. If this works, try maximizing the window normally and then pressing Ctrl and clicking on the X symbol.
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#3
Hi bigmack73 and Jamey;
Getting IE to open maximized windows or new windows maximized appears to be the same issue in IE7 as it was in IE6.

Drag your borders of the open window to full screen. Click the box to maximize it more.

Use an "IE SHORTCUT" such as the the blue e in the Quick Launch area of the task bar to open a second window. Create an IE shortcut somewhere if you don't already have one there or elsewere.

Drag your borders of the NEW open window to full screen. Click the box to maximize it more.

Go back to the first window and close it first. Then close the second window. Reopen IE windows to see if it worked.

NOTE THAT THIS NEXT STEP MAY OR MAY NOT BE NEEDED.

If the above does not work right click an "IE shortcut". Click properties. In the Run box choose the option "Open Maximized". Click "Apply". Click "OK".
Repeat the steps listed above.

Always works for me in IE6 and IE7. Of course if you change your windows size or settings you may need to reset it again.
 

bigmack73

FPCH Member
Joined
Sep 27, 2006
Messages
56
PC Experience
Very Experienced
Operating System
Windows XP - Home Edition
#4
I have tried dragging the borders as well. With the same results. This only happens when I check my hotmail through the messenger.

When I click on the "E" on the quick launch or anywhere else, it opens maximized.