• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Internet Exporer can not display webpage

penguin

FPCH New Member
Joined
Sep 17, 2014
PC Experience
Beginner
Think i must have changed a setting some where but can't find where. If i type an address into Google toolbar address panel i get the above response from IE.
if i click on any address in my favourites it will load the page straight away.
Sure something has changed but can anyone tell me what i should look at.
Thanks in anticipation.
I have found that by using my favourites to get on a website that after a while i am able to type an address in as normal and evreything is fine.
 

BreatGritain

FPCH Member
Joined
Oct 22, 2012
PC Experience
Hi,

Do you have any other laptops, pc's, mobile phones etc that connect through your household internet? Are these working ok?

When you click on a link from your favourites, if you don't have an internet connection your browser will usually load what the page looked like the last time you visited it, rather than getting a "Fresh copy" of it, so it could be an issue with your internet connection itself rather than a setting.

One thing to check, make sure Internet Explorer isn't in "Work Offline" mode.

Good luck
 

penguin

FPCH New Member
Joined
Sep 17, 2014
PC Experience
Beginner
Yes I have a tablet which connects fine so it has to be my PC.
With my PC I can always browse sites when I connect through my favourites and I can usually connect through my browser after doing so.
My Internet connection is fine although it is TalkTalk.
It almost seems as if something is stuck and frees after using favourites.





Hi,

Do you have any other laptops, pc's, mobile phones etc that connect through your household internet? Are these working ok?

When you click on a link from your favourites, if you don't have an internet connection your browser will usually load what the page looked like the last time you visited it, rather than getting a "Fresh copy" of it, so it could be an issue with your internet connection itself rather than a setting.

One thing to check, make sure Internet Explorer isn't in "Work Offline" mode.

Good luck
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
Hi

Take a look here - it should help
click here

In particular - delete cookies and browser history.
If you delete cookies you will need to log into sites like this with your password again if IE was remembering them for you.

also - try re-setting IE

Try another browser - ( FireFox ) ....you can have two browsers on your system with no problems.
 
Top Bottom