• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Internet Lagging

JPA

FPCH New Member
Joined
Sep 5, 2007
Messages
2
#1
Hi

I'm using Windows XP, Internet Explorer 6.0.

Lately, my broadband connection seems to be lagging more and more often. It will have periods where it will be quick but then will start to be ridiculously slow.

My virus scan hasn't showed anything, and have got rid of any spyware that AdAware came up with.

I've got HijackThis on my computer but wouldn't be sure what to remove from the results.

Does anyone have any ideas?

Thanks
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#2
this could be numerous things.
may be an issue with the line your adsl is on...could be fluctuating..
or internet explorer could be the issue,
have you tried reseting the internet explorer settings back to default....
does your internet come from a router or standard adsl modem......you may want to check the logs on the router for anything obvious...
you can copy n paste the hijack this log into the correct forum for us to take a look at.
regards
danzil