• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Laptop Issues

ragnar23

FPCH Member
Joined
Sep 23, 2017
Messages
13
Location
South Africa
PC Experience
Some Experience
#1
Guys i am having a massive issue with my laptop where i am getting blinking icons , and spikes in my cpu usage , i have researched this on the internet , and tried fixes such as removing possible malware . Its very inconsistent and im really at a loss where its coming from , i tried to track it through my resource monitor and have come up with this. Its the closest thing to a pattern that i have found. Any ideas ?
 

Attachments

KenB

Administrator
Joined
Oct 19, 2008
Messages
9,168
Location
Wirral UK
#2
Hi ragnar23,

As you have posted in Win7 forum I am assuming that you have Win7 as your OS.

Try booting up in Safe Mode.
Shut down normally.
Switch on and tap F8 constantly [ about once per second ] until you see the Advanced Startup options.
Select "Safe Mode" from there.

Let the machine boot up.
The graphics will look odd due to minimal drivers.

Do you get the same problem now?

[ Re-booting will revert to normal mode ]
 
Last edited:

ragnar23

FPCH Member
Joined
Sep 23, 2017
Messages
13
Location
South Africa
PC Experience
Some Experience
#3
Thanks alot for this. Its a intermittent fault i goes away for days and comes back , somebody suggested problem with my gui. I tried the safe reboot and it did solve the isuee( atleast i assume ) because upon restarting it was gone again. This is the mess with something that is intermittent so hard to track.

I remember while back when got the laptop it sounded like a chopper wanting to take off and kept shutting down, i looked at the logs and saw a thermal something error. So i opened it up and found what i would call a hairball in there , needless to say the heat sink was black , i wonder if that could have caused some hardware issues.
 

KenB

Administrator
Joined
Oct 19, 2008
Messages
9,168
Location
Wirral UK
#4