• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Logitech Quickcam Messenger - Help

dazza40745

FPCH Member
Joined
Aug 27, 2007
Messages
23
#1
Hi there,

I have a Logitech Quickcam Messenger that was given to me by a friend because he couldn't get it to work, basically the problem is when i go to install the relevant software, during the process, it asks me to put the webcam into my computer (its a USB connection) but for some reason it doesn't detect that i have put it in. but when i come out of the software installation and put it in, windows detects it and in the device manager, it has a yellow exclamation mark next to the word 'camera' under the 'other devices' section.

what seems to be the problem? is it my computer or the webcam itself?