• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Memory Upgrade causing bad performance

tharobc

FPCH Member
Joined
Jan 9, 2008
Messages
11
#1
Hi all

I have upgraded my Vista Dual Core from 2 x 512mb memory units to 1 x 1gb and 1 x 512 mb (1.5gb total). I thought this may provide a bit of a performance increase whilst gaming. However the 2 or 3 games I have tried are chugging far more than before and 1 even crashed on me.

This doesn't make any sense to me. Can anyone shed any light on why this may be happening and what I can do to help?

Many thanks
 

tharobc

FPCH Member
Joined
Jan 9, 2008
Messages
11
#3
It's just a 8500gt card which I know is not brilliant but it played games OK(ish). Now games are REALLY performing badly....
 

tharobc

FPCH Member
Joined
Jan 9, 2008
Messages
11
#4
Just a thought. Does it matter which slot the memory is ordered in? Currently the 512mb is in slot 1 with the 1gb in slot 2. Would swapping them make a diff?
 
W

Wolfeymole

#5
I'm not really up on Vista but from what I hear you'd need at least 2GB to run the system.
It may well be that the system is sucking power off the card on a shared graphics set up.
 

tharobc

FPCH Member
Joined
Jan 9, 2008
Messages
11
#6
Hmmm thanks for the reply mate but what confuses me is that it worked ok on 1gb before but is now slower on 1.5gb. Bleedin' vista confuses me!!!!
 
W

Wolfeymole

#7
That's weird mate, try swapping them or try running 2 X 1GB sticks, more expense I know but........
All else fails put the 2 X 512's back.