• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Minor Problem

Martrby

FPCH Member
Joined
Apr 23, 2008
Messages
18
Location
Wigan, Lancashire
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#1
I have just tonight been prompted to install Vista Service Pack 1 on my laptop to which I did.
Unfortunately, when I have come to check - my volume and battery indicators have dissapeared from my toolbar =/
I've looked around and still can't find where to get them back on - more for easy access than anything.
Can anyone help? :eek:
 

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#2
Hi

Try this:
  1. Right-Click the Taskbar.
  2. Click Properties
  3. Click on the Notification Area tab.
  4. Choose which icons to be displayed in the system tray.
Let us know if it is greyed out or not.
 

Tony D

Free PC Help Long Term Member
Joined
Dec 30, 2007
Messages
704
Location
Malvern, PA (USA)
PC Experience
Some Experience
Operating System
OSX
#3
I don't know about SP-1 but on non-SP-1, right-click on the taskbar and go to Properties. Select the Notification Area tab and enable Volume and Power.
 

AdvancedSetup

FPCH Long Term Member
Joined
Jan 9, 2008
Messages
819
Location
34° 12' 35" N, 118° 29' 21" W
#5
They may have been from the MFG. What make and model of laptop are you running?

Have you looked in CONTROL PANEL\SYSTEM AND MAINTENANCE\POWER OPTIONS ?

However it could be that what you're missing was installed by the MFG and you might find an applet for it in Control Panel.
 

shrimply

FPCH Long Term Member
Joined
Jan 5, 2008
Messages
457
Location
Galashiels, Scottish Borders
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#9
I find occasionally when vista loads up it misses something off the task bar, no Idea why. Yesterday it was the sophos icon and I think that's the first time since SP1 was installed.

They come back with a restart, bit off topic I know, but i felt it was sort of linked.