• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Monitor problems

Leanne

FPCH Member
Joined
Dec 23, 2007
Messages
7
#1
I hope someone can help me, I have been using my PC with a TV as the monitor and when I bought a new monitor today and conected the PC I can see the set up and the Windows logo but then it says there is no signal. I had the same problem a couple of years ago and I remember someone told me to press F8 during set up and then start in VGA mode - thats working but then I can't remember what I have to do next so that the monitor will carry on working next time I switch the computer on.

I've got the kind of monitor that is a TV as well (if that makes any difference)

Thanks

Leanne
 
W

Wolfeymole

#2
Hi Leanne

Welcome to Free PC Help

Did you attach the new monitor to the TV out connector on your graphics card?
 

Leanne

FPCH Member
Joined
Dec 23, 2007
Messages
7
#3
The instructions say I have to connect the RGB out of the PC to the VGA in on the monitor, the picture shows using a PC monitor cable, so I have connected the VGB out (the only one on the PC that looks like the picture) to the VGA in. The instructions say it is supposed to be plug and play. When I use it like that is when it loses signal.

If I conect the PC to the monitor in TV mode, using the TV out and the tv cable it works but obviously the picture is not good.

I hope that makes sense (I'm not very technical!!)

Thanks
 
W

Wolfeymole

#6
Ok so you have a standard VGA output on the PC yes?
Just exactly what inputs do you have on the new monitor?
 

Leanne

FPCH Member
Joined
Dec 23, 2007
Messages
7
#11
No, no drivers.

The wierd thing is that I had the same problem with the PC a couple of years ago after I had used it with a TV as the monitor, that's when I was told to F8 at setup and use the VGA setup. I can do that and see the screen but I know there was something else I had to do to make it work normally and I can't remember what it was (or where I got the info from) I've even tried restauring it to 2004 to see if that would work but no luck.

Leanne
 
W

Wolfeymole

#12
Hitting F8 will take you into Safe Mode where just basic graphics are loaded.
I still think you need to get a card like I showed you before and the cable to go with it.