• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

New Build, still not working!!!!!

MrFixit4Ever

New member
Joined
Jan 1, 2021
Location
Lichfield
PC Experience
Some Experience
Hi their everyone, first of all Happy New Year to you all.

I started some 6 months ago to replace my aged computer of nearly 10 years old so well overdue. My experience is fair as i have always built computers, networked and installed software. However this build was of a much higher spec and maybe my last one :-(

The computer was completed, booted up and installed windows 10 Pro. I updated the motherboard bios and drivers, installed AMD processor updates but that's were it all ends. When i try to install the graphic card Adrenalin software, it gets to the point where it needs to reboot but fails to come back on, i have to reboot 3 times in order to get back into safe mode, uninstall the Adrenalin software and the computer recovers.

The spec is as follows;
AMD Ryzen 7 3800X
Gigabyte X570 Aorus Master
Corsair Vengeance Pro 32GB Ram
970 Evo Plus NVMe M.2 Drive

The graphic card was originally the Asus Rog Strix Radeon RX5700 XT Gaming 8GB but I had exactly the same problem and after contacting Gigabyte, the sent me to Asus who in return sent me back to the graphic card supplier. Eventually they refunded me as they said the card was faulty. The replacement card is the AMD Radeon RX 6800, this has the exactly the same problem stated above !!

Can anyone help me please ?
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
PC Experience
Very Experienced
Hi MrFixit and Happy New Year to you too.

Take a look here - click here

It seems that you are not alone.
 

MrFixit4Ever

New member
Joined
Jan 1, 2021
Location
Lichfield
PC Experience
Some Experience
Hi MrFixit and Happy New Year to you too.

Take a look here - click here

It seems that you are not alone.
Just tried installing the AMD processor drivers from AMD and they also failed to install but system still works, so their must be either a board or windows issue? !!!!
 

MrFixit4Ever

New member
Joined
Jan 1, 2021
Location
Lichfield
PC Experience
Some Experience
Hi Ken,

Thought i would drop you another line.

I have been working on my new computer all day toing and froing between this one and my new one and finally got it sorted :) I have scoured AMD, Gigabyte etc. and also google searches and YouTube. This is what i found that helped me sort it out, thought you might like to know. YouTube link is
View: https://www.youtube.com/watch?v=Qh2xEUXWeqs
. Best regards and a happy 2021. Regards

Phil
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
PC Experience
Very Experienced
Thanks for the update Phil.
It seems M$ messed up ......again !!

Glad to hear that you got it sorted.

Happy New Year to you :)
 
Top Bottom