• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Oh What a Pickle!!!

pompeyboy

FPCH New Member
Joined
Oct 25, 2008
Messages
1
PC Experience
Very Experienced
Operating System
Windows XP - Professional
#1
Hi all,

I’m new to this Forum and could do with some of your amazing support :)

When I power up my PC it switches on for about 3 seconds and then switches off. After that a series of 4 beeps can be heard. The beeps are not long just short shard beep, beep, beep, beep (darn beeps).

After some research 4 beeps meant there is a system time failure. So I tried all the usual, disconnect everything, unplug SATA, take out PCI cards RAM, VID card and start from scratch. Well to cut a long story I have tried it all and its still doing the same. I even looked at the cpu and there is plenty of grease still on it, so I assume its not been overheating, also my comp always feels cold in the case.

I have noticed though a solder type smell coming from around the PSU/CPU area, so I changed to power supply and tried again but to no avail. I have even re-set the bios by taking the battery out (making sure to be careful of ESD). So there u have it, I guess the CPU or mobo is dead.

Is there anything else I can do, or can it be something really simple that I’m missing?

Thanks so much for your time; any advice will be much appreciated

Pete
:(
 
W

Wolfeymole

#2
Hello Pompeyboy

Welcome to Free PC Help

Well if you have an AMI bios then that would be true but there are two aspects, to quote;

4 short: System timer failure The system clock/timer IC has failed or there is a memory error in the first bank of memory


To me it sounds like the board is dead when you mention the smell but you could try some fresh memory.