• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

opensuse 0.3 KDE windows xp service pro sp2

dm67

FPCH New Member
Joined
Apr 3, 2008
Messages
1
Location
glasgow
#1
hi
i recently installed open suse 0.3 KDE onto my pc alongside windows xpsp2 and am having trouble connecting to the internet through windows i can connect through open suse and could prieviesly connect through windows i think somehow opensuse has overwritten or corrupt some windows networking protocols when i am trying to connect through windows it is constantly aquirring network address
any body have any ideas would be much appreciated
cheers del
 
W

Wolfeymole

#2
Hi DM67

Welcome to Free PC Help

Our Networking specialist is online right now and will attend to this matter shortly.
 

AdvancedSetup

FPCH Long Term Member
Joined
Jan 9, 2008
Messages
819
Location
34° 12' 35" N, 118° 29' 21" W
#3
When you say ALONGSIDE do you mean that Open Suse allowed you to choose an NTFS volume to install to? Or it created its own partition from left over space?

I would try going into your "My Network Places" selecting your network card and choose DISABLE - then wait about 30 seconds and then click ENABLE
The right click and try REPAIR and see if that corrects it.