• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

OS has disappeared

raj_head

FPCH Member
Joined
Oct 7, 2006
Messages
59
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#1
I was using my laptop (Fujitsu Siemens Amillo Pro) and for no apparent reason a black DOS like screen came up stating some fault which stupidly i did not read. After trying to reboot, i get the message the it can no longer find an OS (which was XP).

I can still enter the BIOS screen and boot menu (of which i have no CD) but nothing else. What the hell has happened? I had only recently done a thorough virus check that revealed nothing.

This is very worrying as my finals are in 2 weeks and all my work was on the laptop. Any help would be great. Thanks.
 
W

Wolfeymole

#2
Hi Raj

Go into the bios and check that your primary hard drive is being detected, if not check that all cables are secure.
 

raj_head

FPCH Member
Joined
Oct 7, 2006
Messages
59
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#3
Im in the bios screen but im afraid i have no idea what im looking for! Where would it say whether my hard drive is being detected?
 
W

Wolfeymole

#4
Here is an example of a post screen Raj where the main (primary hard drive) shows.

Tell me if you see that on boot up.

 

raj_head

FPCH Member
Joined
Oct 7, 2006
Messages
59
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#5
No nothing like that comes up. It displays the Fujitsu Siemens logo and options to enter BIOS or boot menu then straight to a black screen stating that there is no OS.

In bios, its says there is no IDE channel 1 master but there is IDE channel 2 master which is [PBDS DS-8A1P-(SM)] if that has any relavance at all?
 
W

Wolfeymole

#6
It sounds to me like your hard drive has died Raj.

Tap F8 on boot up to get into Safe Mode and tell me if you can get Last Known Good Configuration.
 

raj_head

FPCH Member
Joined
Oct 7, 2006
Messages
59
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#7
That was my assumption also. What an absolute disaster. Tapping F8 doesnt seem to do anything im afraid. Can i enter safe mode through bios?
 
W

Wolfeymole

#8
I think we both agree on this.
Can you make sure that the hard drive is fully inserted if it's on a slide out.
 

raj_head

FPCH Member
Joined
Oct 7, 2006
Messages
59
PC Experience
Beginner
Operating System
Windows Vista - Home Premium
#9
Gutted. Thanks very much for the help Wolfey. Will start the search for a new laptop...
 
W

Wolfeymole

#10
If you have a mate with a desktop pc then you could try slaving it with a laptop IDE converter.

There's no guarantees on being able to retrieve any files but it's always worth a shot.

If you hook it up correctly and it's still not seen then it's dead.