• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

outlook 2000 not giving me my emails!

ernotire

FPCH New Member
Joined
Feb 17, 2008
Messages
1
#1
I wonder if anyone can help with this? Recently MS Outlook 2000 has been playing up, by not receiving emails which we know people have sent us. I've always used mailwasher as an interface, and wondered whether this was the cause so removed it. No fix. I now know how to view the email files on the (ntlworld/virgin) server and can see them all, but if I then do a send/receive with outlook it tries to download, and may succeed with a few, but usually tends to give up. Sending/receiving again sometimes lets some more through, and sometimes it sends the same message twice. I occassionally get time-out messages too, but I am assuming that shouldn't actually delete the message off the server (until its transferred it to my pc?). My server timeout was set to 1min, and i upped it to 3mins to see if that makes any difference, but it doesn't, and in any case the send/receive window doesn't stay up even as long as a minute, thinking its done its job. BUT, in place of the proper emails I do seem to get completely empty new emails, with no sender, subject or content, always 354 B and "None" stated in the Received column.

I've now set it so that it doesn't delete from the server, but that doesn't seem to allow it another chance to transfer the files (as though its tried once then gives up)

Oh, and we've been merrily running this pc for years with no problems before. so this isn't a start-up issue.

I don't have any rules set up, and I have swept for viruses etc with AVG, Superantispyware, AdAware, Spybot, younameit. Virginmedia suggested I switch to Outlook Express, and I'm trying that, but I'd like to get to the bottom of it. I can't think of anything else that i may have done. Any help gratefully received.
Thanks very much!
 
W

Wolfeymole

#2
Hello Ernotire

Welcome to Free PC Help

Personally I don't use pop3 mail clients but several of our members do and use them regularly.

Have you considered Mozilla's Thunderbird which is ideally suited for pop3?

I would ask that you call back shortly as we are a multi national forum and all techs cannot be online all the time.
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#3
Hi ernotire;
It's been a while since I used Office 2000 and I only tried Outlook. I didn't like it. But I'll offer what little advice I can. Keep in mind some suggestions could cause you to lose saved emails.

1.Delete your Outlook account and re-create it.

2.Go to add/remove programs and uninstall Outlook or Office. If I remember right you should get a Repair option as well as an uninstall option.

3.Go to add/remove programs and uninstall Outlook or Office. Reinstall then recreate your email account in Outlook.

4.Get all the Office 2000 updates. On my old version of Windows I got them from here. http://office.microsoft.com/en-us/downloads/default.aspx

5.Temporarily turn off your antivirus program to see if it's stripping your emails.

6.Delete your user profile in Windows and create a new one. Set up Outlook again.

7.Carefully check your options in Outlook. It could be something there. I doubt this is the cause but check to see if Outlook is set to receive email in plain text format only. If so enable HTML or Rich Text format.

Like I said before if you have emails you want to save you should try to back them up before trying some of these steps. I never backed up Outlook email but I can probably google a link for you if you want.

Good luck for now;
RandyL
 

nimbers

FPCH Member
Joined
Jan 31, 2007
Messages
5
#4
I wonder if anyone can help with this? Recently MS Outlook 2000 has been playing up, by not receiving emails which we know people have sent us. I've always used mailwasher as an interface, and wondered whether this was the cause so removed it. No fix. I now know how to view the email files on the (ntlworld/virgin) server and can see them all, but if I then do a send/receive with outlook it tries to download, and may succeed with a few, but usually tends to give up. Sending/receiving again sometimes lets some more through, and sometimes it sends the same message twice. I occassionally get time-out messages too, but I am assuming that shouldn't actually delete the message off the server (until its transferred it to my pc?). My server timeout was set to 1min, and i upped it to 3mins to see if that makes any difference, but it doesn't, and in any case the send/receive window doesn't stay up even as long as a minute, thinking its done its job. BUT, in place of the proper emails I do seem to get completely empty new emails, with no sender, subject or content, always 354 B and "None" stated in the Received column.

I've now set it so that it doesn't delete from the server, but that doesn't seem to allow it another chance to transfer the files (as though its tried once then gives up)

Oh, and we've been merrily running this pc for years with no problems before. so this isn't a start-up issue.

I don't have any rules set up, and I have swept for viruses etc with AVG, Superantispyware, AdAware, Spybot, younameit. Virginmedia suggested I switch to Outlook Express, and I'm trying that, but I'd like to get to the bottom of it. I can't think of anything else that i may have done. Any help gratefully received.
Thanks very much!

Not sure if this is a fix but generally i found that any emails veiwed on ntl website will not get sent to your outlook. well this was the case with me anyway i would imagine that ntl have some setting were it wil send a copy to your outlook. The best way round this i found was not to actually view ntl emails on there site this would make sure that all get sent to your outlook