• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Outlook 2010 internet mail request

sw1065

FPCH New Member
Joined
Jan 28, 2012
Messages
1
PC Experience
Very Experienced
Operating System
#1
I have an Annoying Thing (password request) which pops up when I am using Outlook 2010 to connect to my internet mail server btinternet.

I had this problem in November. I changed all sorts of things, re-entered all the info in the email account settings etc etc but nothing seemed to work. Then it went away of its own accord. It never appeared from 26-Nov until two days ago when up it came again, time after time. I have again reconfirmed all the info in email account settings but it won’t go away. It doesn’t appear when I am using Internet Explorer, it is an email issue.

I am not aware that anything changed on 26-November nor two days ago. It doesn’t come up every time Outlook connects, just every so often. :confused:

Any ideas for getting rid of it permanently?