• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Outlook Express: This is a nice easy one

Joined
Oct 18, 2006
Messages
6
#1
SEE BELOW FOR ANOTHER PLEA FOR ASSISTANCE.....

Don't know what I have clicked on in the past but.....
Everytime I fire up M/S Outlook Express to get my mail, my ADSL line drops and immediately "re-dials".
Which is not really a problem except when you're listening to a radio comedy at the same time and you miss the punchline !

Its not urgent, Its not important, its just a pain.

I have
XP home edition,
Outlook Express 6
My ISP is BT Yahoo

I also promise never to tinker again !

David
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#2
Hi davidofleigh;

You may be right. This might be easy.

Open OE.
Click Tools on the toolbar.
Click Options.
Click on the Connection tab.
Uncheck Hang up after sending and recieving.
Click Apply.
Click OK.

Since you're on DSL always on internet connection this may be the setting causing the problem.

RandyL
 
Joined
Oct 18, 2006
Messages
6
#3
Hi RandyL,
Thanks for that (gosh this service is good !)

No, it was already unchecked.
It happens when I go INTO OE and when I Click Send/Receive.

The solution (temporary) is to not come out of OE (which I habitually do !).

Thanks though....

cheers

DT
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#4
Sorry davidofleigh that it didn't work.

I have seen a few instances where Microsoft products were buggy so you could you try this.

First off,
Did you click Apply, OK, etc.

Next try this.
Check the option.
Apply, OK, etc.

Uncheck the option.
Apply, OK, etc.

reboot after each setting change before you change again.
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#5
To avoid further disappointment, I recommend you switch to Mozilla Thunderbird. It is a compatible email client that will let you easily import your existing account settings, messages, contacts and so on. The first time you start Thunderbird, the Import Wizard window will appear; select 'Outlook Express'.

There are many advantages to using Thunderbird over Outlook Express:
Why You Should Use the Mozilla Thunderbird E-mail Program

Although this seems like a harsh fix for such an insignificant problem, it will also mean your computer is less susceptible to malicious software and I'm sure you'll enjoy the brilliant other features. My favourites are: the intelligent spam filter, the in-built spell checker and the powerful but easy-to-use search.
 
Joined
Oct 18, 2006
Messages
6
#6
Yes, thats not a bad idea...I use Pegasus at work and it had been suggested that I swap to another.

Thanks for reinforcing the suggestion.
Cheers

David
 
Joined
Oct 18, 2006
Messages
6
#7
Hi to all those who tried to help me with this problem....
Its still persisting...
But its not anything more than a pain....

So to repeat...

I am on XP Home
When using Outlook Express
I am finding that every time I send/ receive OR send OR Just going into Outlook Express, the ADSL line seems to drop ?because? Outlook Express is trying to
"Dial" a new connection.

The best idea yet has been get Firefox instead of MS.
But I'd really rather solve this than give up.

Anything would be welcome.
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#8
The solution wasn't Firefox, it was Thunderbird: the email client rather than the web browser. By switching to it you are not giving up, you're saying "Outlook Express is insufficient and unreliable for my needs, I need something better."
 
Joined
Oct 18, 2006
Messages
6
#9
Gents,
Esp. those with the solutions...(Jamey, I meant Thunderbird, thanks)....I've solved it anyway.

In Outlook Express
it was
Tool > Accounts > Connection and untick the box saying "Always Connect using"
which reverts to Use Available connection....solved.

Thanks all

D
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#10
Hi again;

Fantastic. You solved it. I admire your perseverance. And thanks for posting back on the solution.

Just for clarity did you mean Tools>Accounts>"Properties">Connection?

If so mine is unticked too. I don't have the "Use Available connection" but then again I just have a dialup account. I'm not configured for ADSL like you.

Once again, congratulations on figuring it out and thanks for posting back with the solution. I'll remember it;

RandyL
 
W

Wolfeymole

#12
This thread appears to be solved and is now closed
If you are the original poster of this thread and need it re-opened, then please PM (Private Message) an Administrator or Moderator