• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

PC locks up then has no power

grayson

FPCH New Member
Joined
Mar 21, 2008
Messages
3
#1
This happens roughly once a week, this is how it starts. I leave my pc on and after some time it freezes the HDD light is solid, only way to turn off is at the button.

When I turn pc back on there is nothing at all no power fans nothing this is even if I leave it for a few ours.

The only way to get it working again is to unplug all the cables hold the power button in for 30 seconds, wiggle the 4 pin power connector above the cpu, then I get power all fans are on and hdd light is solid but no post.

So I do atx reset again wiggle wire and it posts, all is fine for about 1 week then I have to do it all over again. 6 time this has happened. Custom built pc 3 months old.

Here is the spec

1 x 320GB Maxtor Diamondmax21 SATA2 Hard Disk Drive 7200rpm 16MB @ £40.00(7.00) each.
1 x Intel CPU Core2Duo E4400 2x2GHz 800FSB LGA775 2MB cache Retail inc.Fan (3yr Manufacturers Warranty) @ £64.99(11.37) each.
1 x Geil Ultra DDR2 2.0GB PC6400 Dual Channel memory kit (2 x 1GB) 800MHz (4-4-4-12) +Aluminium heat spreader @ £34.99(6.12) each.
1 x Gigabyte motherboard GA-P31-S3L Intel P31 Express LGA775 1333 FSB Quad-Core / Core2 Extreme / Core2 Duo ATX @ £42.80(7.49) each.
1 x Coolermaster Elite 330 Black/silver midi tower case micro ATX NO PSU @ £20.45(3.58) each.
1 x Sapphire Radeon X1950PRO 512MB DDR3, PCI-E, Dual DVI, Retail @ £84.30(14.75) each.
1 x Colors-IT 500W Gold Silent PSU 12cm fan @ £15.59(2.73) each.
1 x DELIVERY @ £11.39(1.99).

Thanks
 

Tony D

Free PC Help Long Term Member
Joined
Dec 30, 2007
Messages
704
Location
Malvern, PA (USA)
PC Experience
Some Experience
Operating System
OSX
#2
The only way to get it working again is to unplug all the cables hold the power button in for 30 seconds, wiggle the 4 pin power connector above the cpu, then I get power all fans are on and hdd light is solid but no post.

So I do atx reset again wiggle wire and it posts, all is fine for about 1 week then I have to do it all over again. 6 time this has happened. Custom built pc 3 months old.
Are you sure that the ONLY way to get it working again is to do everything? Maybe it's just one connection that has to be reseated. My guess is the PSU. Maybe it's getting how and shutting down and then needs to see no load plus a reset before it decides it wants to power back up. Do you have another PSU that you can substitute?
 

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#5
Its even got a price for delivery which is irrelevant information on the problem. Or it's copied of a website.
But the problem sounds like it could be heat related. Make sure all fans are free of dust and all working.
 

grayson

FPCH New Member
Joined
Mar 21, 2008
Messages
3
#6
The main thing that gets it started again is unplugging all cables and holding power in. I do not have a PSU to test, fans are all free of dust