• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

PC shuts down on itself

sbablani

FPCH New Member
Joined
May 2, 2007
Messages
1
#1
Hi All

Would be really glad if any of you could provide your views on this.

As soon as i turn on the PC it shuts down on itself and also restart at times in approx 10-15 minutes of turning on. Further i've checked the temperature and voltage using the intel motherboard utility and all seems normal. The power supply and the CPU fans are also working fine. The problem does not occur while working in safe mode.

The recent change i made in the PC was installation on Office 2007, however i dont feel this could be responsible for the problem.

Its Windows XP SP2, P4 2.8ghz, 512MB Ram, Additionally i've also installed an AGP graphic card long back.
 
W

Wolfeymole

#2
Hi sbablani

Welcome to Free PC Help

Go into Control Panel and then Admin Tools.
Click the Event Viewer shortcut and then hit the System section.
Tell us if you see any Red X's in there.
 

Seth

FPCH Long Term Member
Joined
Dec 17, 2007
Messages
2,268
Location
Canada
Operating System
Windows Vista - Home Premium
#3
Hi Sbablani.

If you can't find anything in the Event Viewer, then try this:

Go to Start>Run, type in msconfig and hit ok. Put a dot on Selective Startup and click on the startup tab. Choose Disable All then hit Apply and Ok. Restart when prompted and test the system for an hour without going to any dodgy web sites. Any better now?

If so, go back to msconfig and only put a checkmark on your security software, apply and test again.