• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

pc won't reboot

oooh-de-lally

FPCH New Member
Joined
Aug 12, 2007
Messages
2
#1
Help!!! This is my first post and I am at a bit of a loss and don't know what to so with my pC short of throwing it across the room........
For the past few weeks it has been crashing and locking up - needing to be reset and shutting down when we are right in the middle of something. It shut down last week in would not re-boot at all. The lights were on the tower and the fan stated up fine - but nothing would load. I took it in to be repaired and was told it was the power supply unit - which has also damaged the mother board and both were replaced at a cost of £140.
We got it home yesterday and it loaded and ran fine for five hours and then the same thing happened again. The fan starts and the lights come on the tower - but nothing loads and there is nothing on the screen. Any ideas before I take it back to the repairers tomorrow??????? I am running XP, its is 120gb and has 512ram.
thanks in advance!
Sal
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#2
well at least the repair is under warrenty.
it sounds to me at first glance that the memory may be the issue...be it before the power supply issue or has been effected by it.....
do you receive any blue screening.....
load the pc up if possible then right click my computer> click on manage>then event viewer.>system....check for any red errors.note them and post them here......
do you have another stick of ram to test...
also did the engineer do an integrity test on the hard drive before installing it in your new board..
regards
danzil