• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

PC won't switch off!!

danscofield

FPCH New Member
Joined
Sep 3, 2006
Messages
1
#1
Over the last week or so my PC refuses to shut down. It restarts itself instead of shutting down. When I hold the power button in it goes into hibernation (I think) and comes to life again when I press a key or move mouse. Other than this it seems to work ok. Any ideas on the cause would be greatly appreciated.

Dan
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
Hi Dan, check out Microsoft's official support page for this problem: Windows XP restarts when you try to shut down your computer.

This is some good advice from The Elder Geek, found on this page:

The majority of Win XP shutdown problems reported thus far have been that it reboots when shutdown is attempted. This may be a global symptom emerging from several distinct causes, because, by default, XP executes an automatic restart in the event of a system failure. Therefore, more or less anything compromising the operating system during the shutdown process could force this reboot. Disabling the restart on system failure feature may permit the exact cause to be isolated: Right-click on My Computer, click Properties, click the Advanced tab. Under Startup & Recovery, click Settings. Under System Failure, uncheck the box in front of System reboot.