• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

problem with internet

pedro-bultaco

FPCH New Member
Joined
May 25, 2008
Messages
1
#1
hi, the problem i have is after installing a plug and play modem it connects to the net but comes up with web page not available. i have set the modem up on a laptop and it works fine. any help would be appreciated thanks pete...:eek:)
 

DSTM

FPCH Long Term Member
Joined
Dec 10, 2007
Messages
1,345
PC Experience
Some Experience
#2
Hi Pete,As soon as one of the Techies, comes on duty,I'm sure they will find a solution, to your problem.Just ask, that you be patient,for a short time.:)
 
W

Wolfeymole

#3
Hi Pedro

Welcome to FPCH

I am ***uming this is a broadband modem you have hooked up yes?
Have you made sure it's set as the default connection in Control Panel under Network Connections?
Is it all pages that fail to load or just one?
Has failing to load pages always happened or just recently?
What Firewall do you have and have you made sure it's set correctly to allow connection?

More information please Pedro.