• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Problem with nvidia 8600 gts card

marksie

FPCH New Member
Joined
Jul 28, 2007
Messages
1
#1
Hi hope some one can help me, i am almost certain that the problem i'm having is down to the graphics card. My mother board, cpu, ram, psu & graphics card are all new.

The problem started as soon as i installed the nvidia drivers that came with the card. I would load a game and it would work fine for 10-15 mins and then the screen would just freeze, forcing me to re-boot. At this point i was still using xp so after trying all the latest drivers on the nvidia site i decided to change to vista as i had bought the oem version anyway.

I upgraded my system from xp to vista and as soon as i installed the nvidia vista drivers i get green squares all over the screen. Screen shot of problem. At first i thought it might be a problem with some of my old xp drivers so i formatted my C drive and did a fresh install of vista. The display is fine when using standard vga drivers but as soon as i install the nvidia drivers i get the same problem.

I have tried the latest nvidia drivers including the beta one but still the same problems. Have also updated my bios and chipset drivers with no joy.

Any idea's? please help this problem is driving me crazy.

sys specs

Asus P5N32-E SLI: mother board
Intell duel core 6600 @ 2.40ghz, 2399mhz: cpu
2gb ocz pc 6400: ram
Gainward bliss 8600gts pcx 256mb: graphics card
2x 250gb maxter diamondmax; hard disk
lite on dvd rw: dvd
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#2
what version of direct x do you have installed....start>run dxdiag
should be 9.0c at least....
does the graphics card need additional power connected.....is the fan on the gpu spinnin freely..
regards
danzil