• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Programmes on desktop..unable to open them..please help!

WDC

FPCH New Member
Joined
Mar 6, 2008
Messages
2
Location
London
#1
hey guys im new to this site and wonder if u could help me..my pc only recently has started playing up...Im running a 2002 emachines pc on windows XP

The main fault is all my desktop icons (I.e Limewire,Windows messenger etc etc) have changed from their normal icons to a small whiet square box with a e logo in it...because of this none of the programmes open or work..if i double click on them all that happens is it will run a box saying file download warning...giving u the options to open or save...ive tried click on both and none open the programme...Ive tried right clicking on them and going to properties and changing the icon but it still stays the same

i was told to access add or remove programmes and delete all the programmes and reinstall them But again when i double click on add or remove hardmove software it wont open to allow me to do this...

Also since this fault has occured none of the icons appear on my taskbar at the bottom atho they used to before this

Any ideas people?

Many thanks
 

AdvancedSetup

FPCH Long Term Member
Joined
Jan 9, 2008
Messages
819
Location
34° 12' 35" N, 118° 29' 21" W
#2
Hello and Welcome to Free PC Help Forum WDC

Have you tried to start up the computer in SAFE MODE?

Turn the computer off, then start it back up again but this time press the F8 key before Windows tries to load and you should get a black DOS box with options to load in SAFE MODE

Chose the normal safe mode LOGON as the Administrator and when in there open Windows explorer or My Computer
Then on the Tools Folder Options uncheck all the items that attempt to HIDE items from you.

Then browse to this location:
C:\Documents and Settings\your name\Local Settings\TEMP

And in that folder delete every file you find in that folder.
Then do the same for
C:\Documents and Settings\your name\Local Settings\Temporary Internet Files\Content.IE5
delete all files and folders in that location.

Then also go to this location and do the same
C:\WINDOWS\TEMP

Then restart your computer in normal mode and attempt to download this program and install it and run a scan on your system. Get the FREE version and let it update itself during the install. You don't need to send an update report to them.

SUPERAntispyware.com Home Page

Then let it clean anything it finds.

Let us know how that goes.