• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

RegSvr32 Help

gaz-gazza

FPCH New Member
Joined
Oct 15, 2007
Messages
1
#1
I've managed somehow to corrupt the original, possible delete it partially!! Now I get a fault message each time I try to go on to the net.

RegSvr32

No dll specified

usage:regsvr32[/u] [/s] [/n] [/i[:cmdline]] dllname

Can anyone help me restore it to normal please? Not really sure what to do or how to do it really.

Thanks

Gary
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#2
ok what i would do is pop my xp cd in. then go to start>run then input sfc scannow
this will then scan for any corrupt system files.
does this issue occur when in safe mode, could this be a virus????///
regards
danzil